This page is intended to list requirements, not a wish list, for James v3. Please help to keep this page pared down to what we must do, not what we could do.


One set of requirements that ought to be adopted is to allow HostApacheOnJames.


The minimum set of changes necessary for James v3 is to support Mailet API v3. Mailet API v3 contains structural changes for both flexibility and portability.


Actual Changes in Place/Planning

JamesV3/Requirements (last edited 2009-09-20 22:58:16 by localhost)