This page is intended to collect user feedbacks on Apache James Server compatiblity with various mails clients.

REPORTER

CLIENT

OS

POP3

IMAP4

SMTP

POP3 SSL

IMAP4SSL

SMTP SSL

eric at apache dot org

Thunderbird 3.1

Windows

OK

OK

OK

eric at apache dot org

Thunderbird 3.1

Ubuntu

OK

OK

norman at apache dot org

Thunderbird 3.1

OSX 1.6

OK

OK

OK

eric at apache dot org

Evolution

Ubuntu

OK

eric at apache dot org

Android Mail Client

Android 2.0

OK

eric at apache dot org

iPhone Mail Client

iPhone 4

OK

norman at apache dot org

iPad Mail Client

iPad 2

OK issue with COMPRESS, see IMAP-366

Server3ClientCompatibility (last edited 2012-05-11 07:26:06 by 213)