To: JMeter Dev List <>, JMeter Users List <>

Subject: [ANNOUNCE] Apache JMeter 2.10 released


The Apache JMeter team is pleased to announce the availability of Apache
JMeter 2.10 (rXXXXXX).

This release brings valuable improvements and fixes some bugs.

You can read the New and Noteworthy section with some screenshots to
illustrate improvements and full list of changes at:

JMeter 2.10 requires Java 6 or later to run.

== All users are highly recommended to upgrade  ==

The Apache JMeter application is a 100% pure Java application designed
to test server applications.
It can be used to:
   * generate test loads
   * measure performance.
   * test functional behavior
It includes support for protocols such as HTTP(S), JDBC, JMS, MongoDB, FTP,
LDAP, native calls and others.
It can also be easily extended with user-written code.


Users are highly encouraged to read the JMeter Best Practices section:

The release can be downloaded from:

When downloading, please verify signatures using the KEYS file:

Only the binary archive is needed to run JMeter - there is no need to
download the source archive.

However there are some optional libraries which are not included.
See the "Getting Started" page for details:

JMeter artifacts can be downloaded on Maven Central :

The JMeter team