Differences between revisions 4 and 5
Revision 4 as of 2004-11-01 02:23:25
Size: 2731
Editor: h000c413ccdb5
Comment:
Revision 5 as of 2009-09-20 23:27:40
Size: 2731
Editor: localhost
Comment: converted to 1.6 markup
No differences found!

Test Overview

  • Create New Document
  • New language version
  • New language for existing Document
  • Remove language version
  • Move Subtree (cut&paste)

  • Copy Subtree
  • Move up/down
  • Archive
  • Delete
  • Restore
  • Rename URL
  • Edit Navigation Title

File Menu

Create New Document

  • 1.Go to index or node where you want to add child

    1.Menu "File" -> "New Document" 1.ID, Navigation Title, Title: "World" 1.Check: New document "World" created (at the end of tree)

New language version

  • 1.click on node you want create new language version

    1.Menu "File" -> "new language version" 1.Check: new language appears as link in overview, new language version of node exists,

New language for existing Document

  • 1.click on node you want create new language version

    1.Menu "File" -> "new language version" 1.Check: "New language for existing Document" field should appear, if there are already versions for all languages for this document

Remove language version

  • 1.click on node you want remove language version

    1.Menu "File" -> "remove language version" 1.Check: language version removed

Edit Menu

Move Subtree (cut&paste)

  • 1.click on highest node subtree you want to move

    1.Menu "Edit" -> "cut" 1.click on node you want to move cut subtree to 1.Menu "Edit" -> "paste" 1.Check: subtree moved with all ist nodes

Copy Subtree

  • 1.click on highest node of the subtree you want to copy

    1.Menu "Edit" -> "copy" 1.click on node you want to copy subtree to 1.Menu "Edit" -> "paste" 1.Check: subtree copied with all ist nodes

Move up/down

  • 1.click on highest node of the subtree you want to copy

    1.Menu "Edit" -> "move up/down" 1.Check: subtree moved with all ist nodes, can't move one level up(to parent node) has to stay on same level

Archive

  • 1.click on highest node of the subtree you want to archive

    1.Menu "Edit" -> "archive" 1.Check: subtree in archive with all ist nodes, subtree removed from authoring

Delete

  • 1.click on highest node of the subtree you want to archive

    1.Menu "Edit" -> "delete" 1.Check: subtree with all ist nodes deleted from authoring

Restore

  • 1.click on highest node of the subtree you want to restore

    1.Menu "Edit" -> "restore" 1.Check: subtree removed from archive with all ist nodes, subtree in authoring

Rename URL

  • 1.click on node you want to rename url

    1.Menu "Edit" -> "rename url" 1.Check: url of node changed

Edit Navigation Title

  • 1.click on node you want to edit Navigation Title

    1.Menu "Edit" -> "Edit Navigation Title" 1.Check: Navigation Title of node changed

TestSite (last edited 2009-09-20 23:27:40 by localhost)