Updating the back-compat tests

To modify and test backwards branch since Lucene 3.1-dev (https://issues.apache.org/jira/browse/LUCENE-2193), you need at least subversion v1.5.0. Steps:

In the 2.9 and 3.0 branch you need to use the following steps (these branches are not using revision numbers, but tags):

Method 1:

roughly these are the steps:

Method 2:

UpdatingBackCompatTests (last edited 2010-01-14 14:05:18 by UweSchindler)