There are few plugins in Nutch that need to be ported from 1.x to 2.x. Due to this reasons, the below plugins give errors when building with eclipse or when using them during the crawls.

1. Feed 2. Parse-swf 3. Parse-zip 4. Parse-ext

If you are trying to build Nutch 2.x with Eclipse, please do not add the above plugins in the build path if you are following the tutorial at http://wiki.apache.org/nutch/RunNutchInEclipse#preview.

IndexMetatags plugin

The IndexMetatags plugin is not currently included in Nutch 2.x series, and there is a patch for adding this. Please follow https://issues.apache.org/jira/browse/NUTCH-1478 for more instructions

Nutch2Plugins (last edited 2013-03-21 21:22:40 by kiranchitturi)