Servlet 2.2/JSP 1.1

Struts is designed to work with the Servlet 2.2/JSP 1.1 specifications.

Servlet 2.3/JSP 1.2

Servlet 2.4/JSP 2.0

I have heard less reports about Struts with Servlet 2.4/JSP 2.0.

ServletVersions (last edited 2009-09-20 23:12:12 by localhost)